Topic locked

Xcode app fails to run Thread 1 /1 QCARUnityPlayer:getRotationFlag (char const*) [inlined]

September 8, 2014 - 4:30am #1

latest Xcode, Vuforia, Unity, clean project directory, clean install Vuforia.

Xcode compiles app pushes onto phone and then it stalls on splash screen. In the Xcode Thread 1 /1 QCARUnityPlayer:getRotationFlag (char const*) [inlined]

then Thread 1: EXC_BAD_ACCESS(code 1 address 0x0)

any ideas?

all beyond me, i long for the good old days last week before the 'upgrade' broke everything...when i used to be able to make apps

Xcode app fails to run Thread 1 /1 QCARUnityPlayer:getRotationFl

December 5, 2014 - 8:44am #8

Xcode app fails to run Thread 1 /1 QCARUnityPlayer:getRotationFl

October 20, 2014 - 1:05pm #7

You're welcome ;-)

Xcode app fails to run Thread 1 /1 QCARUnityPlayer:getRotationFl

October 15, 2014 - 1:34pm #6

Xcode app fails to run Thread 1 /1 QCARUnityPlayer:getRotationFl

September 26, 2014 - 3:56am #5

Xcode app fails to run Thread 1 /1 QCARUnityPlayer:getRotationFl

September 26, 2014 - 2:40am #4

same problem here...same error for mine..

using 4.5.4

followed tutorial of creating the simple project.. but fails to compile with IOS.. 

 

i will try to down grade my unity to try again.. 

Xcode app fails to run Thread 1 /1 QCARUnityPlayer:getRotationFl

September 12, 2014 - 7:43am #3

ok this all got fixed once i stopped usign unity 4.5.3 and went back to 4.5.1

Xcode app fails to run Thread 1 /1 QCARUnityPlayer:getRotationFl

September 11, 2014 - 5:46pm #2

After which upgrades did you start receiving this error?

* Unity upgrade from version ? to version ?

* Vuforia Extension for Unity upgrade? (ver ? to ver ?)

Is error reproducible with any of our sample apps? If so, which one?

Topic locked