Log in or register to post comments

Xcode + Vuforia. Simple App Works on Mac, but not on Iphone

March 20, 2014 - 11:47am #1

Hello Guys,

Im a Student from Cologne and we're currently experimenting with Augemented Reality with our Professor.
Last Semester I did an projekt with Unity, and i really liked it, thats why im looking into Vuforia and Unity and what AR possibilities it gives on Iphones. The Problem is, that I really don’t have a lot of understanding of Xcode. But i thought, because im working in Unity and Xcode only deploys the programm to the device it shouldnt be a problem…. 

I followed this Tutorial on Vuforia and Unity (http://www.dannygoodayle.com/2013/03...ented-reality/ ) step by step and it worked perfectly fine on my mac. I use my Image Trackers and the programme puts a sphere on them. 
Also there is no problem in connecting my ipod touch with Xcode. But when I built my project everything is transferred via Xcode to my Ipod, without any major errors and the App Opens as it is supposed to. The camera is activated, but if i put the Images in front of it nothing happens… Even so it did(and still does) on the Mac Webcam… 

I tried everything, different builts, different deployment targets, but it just wont work. 
So my desperate question is: Did you ever have any similiar problems, and could at least tell me where to look? Or what could be the reason… 

greetings

Jakob

Xcode + Vuforia. Simple App Works on Mac, but not on Iphone

March 21, 2014 - 1:39pm #3

Actually no... Lol.... what the... 

same datebase could not load error

Xcode + Vuforia. Simple App Works on Mac, but not on Iphone

March 21, 2014 - 3:15am #2

Have you managed to get the samples from the current SDK working?

N

Log in or register to post comments