Log in or register to post comments

3D object Recognition not working

July 21, 2015 - 9:23pm #1

Vuforia SDK Version: 4.2 -

Description with steps to reproduce:

I used this vuforia unity plugging for some months and it worked perfectly for me awsome for 2d image tracking.

But recently I tried to move on to 3D object tracking but it seams tracking is not working.

I used android scanner and scaned a 3D object and test within that app it was perfect but when I follow all the steps on fuforia unity, object is not recognized

Any help on this area would be nice

Thank you

Mobile used to scan and test : HTC M8


Development OS (Mac OS X, Windows, Linux): Mac OS X, -

Mobile OS and Version: 5.1 -

Mobile Device Manufacturer and Model name: HTC M8 -

Do the Vuforia Sample Applications show the same behavior?:

3D object Recognition not working

July 27, 2015 - 5:51pm #2

You should place your capture objects in the bottom left of the upper-right quadrant of the capture sheet. See here:


If the objects are glossy or reflective, that could impact the feature point capture. Try using an object with matte surface and good features/contrast.

Log in or register to post comments