Log in or register to post comments

Black Screen

November 13, 2019 - 1:01pm #1

When i build my app on my iPhone i get a black screen. Yes, i've tried to uncheck "Auto-graphics API" and put OpenGL3 before Metal, in fact, i've tried all combinations and always get a black screen.

- Mac OS Catalina 10.15

- iPhone 11 (iOS 13.2.2)

- Unity 2019.2.12f1

- Vuforia 8.5.9

- Xcode 11.2.1

Black Screen

December 4, 2019 - 6:25am #7

Same, i think is the last version...

Black Screen

November 20, 2019 - 6:26am #6

Hi,

Have you tried to run the stand-alone COre sample app on your phone? Do you see the same black screen?

I was *not*able to reproduce your issue. Unity 2019.2.2f, Vuforia 8.5.9 and an Iphone 8.

Thank you.

Vuforia Engine Support

Black Screen

November 15, 2019 - 11:54pm #5

The app crashes instantly when i try to open it.

I've tried to put my own scene in the sample app to see if is working with this settings and nothing happens, black screen again.

I think this Vuforia version is not working in this Unity version. Please tell me which version is working, i have to deliver a test for my boss...

Black Screen

November 14, 2019 - 5:47am #4

Hi,

Sorry for the confusion, I was referring to the Vuforia Core sample app available via our Asset Store.

https://developer.vuforia.com/downloads/samples

Thank you.

Vuforia Engine Support

Black Screen

November 14, 2019 - 5:14am #3

Sample App? Which sample app? my own one or another one that i have to download? because there is no one in Vuforia plugin folder...

I've tried with my own one setting up to Metal (only) and same result. I've tried with a new one simplified as most with only one image target with a cube as child and the result is always the same.

AttachmentSize
Image icon screenshot.png89.46 KB

Black Screen

November 14, 2019 - 4:52am #2

Hi,

Could you please try building the sample app on the phone with Metal selected? and confirm if the issue is still present?

Thank you.

Vuforia Engine Support

Log in or register to post comments