Log in or register to post comments

Bug Render, Crash App initializing Vuforia

June 25, 2015 - 1:56am #1

Vuforia SDK Version: 4.2.3 -

Description with steps to reproduce:

Hi!

My config:

- CardboardSDKForUnity_iOs

- vuforia-unity-mobile-android-ios-4-2-3

- Unity 4.6.6 p2

- Xcode 6.3.2

- OS X Yosemite 10.10.3? 

Sources:

Unity3d project - https://drive.google.com/file/d/0BzjigtDIOxU2TTlYMjZvTVppWms/view?usp=sharing

Xcode project - https://drive.google.com/file/d/0BzjigtDIOxU2ZkNFZmhOaks3a00/view?usp=sharing

Devices:

Apple iPad3, iPad4, iPad Air, iPhone 5, iPhone 5s

 

Take the following steps( in final - crash ):

1. Create and install build to device

2. Launch build

3. Tap to button "Vuforia" - launch scene with Vuforia SDK

4. App crashed (http://prntscr.com/7kqmwl) - crash Initializing Vuforia

 

Take the following steps( in final - bug ):

1. Create and install build to device

2. Launch build

3. Tap to button "Cardboard" - launch scene with Cardboard SDK

4. Doubletap on Screen to return to the menu

5. Tap to button "Vuforia" - launch scene with Vuforia SDK

6. In logs you see - the "image is found" or  "image is lost" , but the screen froze the image from the previous scene.

 

Any idea how it fix?

 

-

Development OS (Mac OS X, Windows, Linux): Mac Os X -

Mobile OS and Version: iOS 7.0, iOS 8.1, iOS 8.3 -

Mobile Device Manufacturer and Model name: iPhone 5, iPhone 5s, iPad 3, iPad 4, iPad Air -

Do the Vuforia Sample Applications show the same behavior?: Yes, In my application to use the default settings Vuforia SDK

Bug Render, Crash App initializing Vuforia

July 24, 2015 - 2:47pm #2

I have a same problem!! Did you find anyway to fix it??

Log in or register to post comments