Topic locked

Camera profile folder missing!!

November 4, 2015 - 9:55am #1

Vuforia SDK Version: 5-0-5 Unity vuforia -
Description with steps to reproduce:

Hi ,

 

I am new to unity and vuforia and have recently being following an online guide on how to create a prototype system.

http://www.justapixel.co.uk/how-to-make-an-ar-app-in-5-minutes-with-unity-and-vuforia/

I have got to the end of the guide and completed all the steps, however when i procede to test the system using my webcam I have an issue.

A black screen just shows up when I try to play the system through the webcam.

 

under the "AR camera"  - "web cam behaviour" an error message occurs it states  "An error occured while trying to enable vuforia play mode"

 

underneath that it says 

"webcam profile not found! , unfortunately there is no profile for your webcam model: "Fj camera"".

"The default profile will be be used . you can configure a profile yourself by editing C:/Project(AR)/Unity/AR/Cube2/Assets\editor\QCAR/webcamProfiles/profiles.xml"

Having checked the QCAR folder , there is NO WEBCAM PROFILE FOLDER INCLUDED or any subsequent xml files.

 

This may be a download error bug, could you give me the link to download such profiles.

 

Thanks

 

Ben 

-
Development OS (Mac OS X, Windows, Linux): Windows -
Mobile OS and Version: Unity -
Mobile Device Manufacturer and Model name: Unity -
Do the Vuforia Sample Applications show the same behavior?: Yes

Camera profile folder missing!!

November 5, 2015 - 11:51pm #4

You're welcome ;-)

Camera profile folder missing!!

November 5, 2015 - 4:52pm #3

Thank you so much that fixed the issue!!!!!

Your a hero :) :) :) :)

Camera profile folder missing!!

November 4, 2015 - 11:42am #2

...C:/Project(AR)/Unity/AR/Cube2/Assets\editor\QCAR/webcamProfiles/profiles.xml"

Having checked the QCAR folder , there is NO WEBCAM PROFILE FOLDER INCLUDED or any subsequent xml files....

 

As of Vuforia 5.0.x, the webcam profiles in are located in 'Assets/Vuforia/Editor/WebcamProfiles' (the 'Assets/Editor/QCAR' folder refers to the old file structure of Vuforia 4.x).  

 

 

under the "AR camera"  - "web cam behaviour" an error message occurs it states  "An error occured while trying to enable vuforia play mode"

Are you using Unity 5 64bit on Windows ? The error message above is often connected with this; you need to install and use the 32-bit version of the Unity 5 Editor (even if you are running on a Windows 64bit OS).

 

I would also recommend reading the following articles:

http://developer.vuforia.com/library/getting-started

https://developer.vuforia.com/forum/unity-extension-technical-discussion/upgrading-vuforia-506-unity

https://developer.vuforia.com/forum/faq/unity-player-settings

 

 

 

 

Topic locked