Log in or register to post comments

Cannot see camera's view (Unity+iOS)

May 21, 2014 - 8:12am #1

Vuforia SDK Version: Newest -

Description with steps to reproduce:

All of the AR applications I had working a week ago in this project have stopped showing the camera's view behind the scene. They still track targets well enough, but they appear over a blck background, and do this weird effect where nothing is being drawn behind it, so all my virtual objects have these streaked trails across the screen.

 

What's weird (and exceptionally problematic) is that this seemed to happen to all of our scenes simultaneously. It doesn't matter what data set or targets or anything else was going on in the scene: every single scene is broken. I even re-imported the SDK from a brand new download and created a new scene from scratch - it still exhibits the same bug.

 

Any ideas? This is kind of a rush job at this particular moment - we have a client demo tomorrow, and this issue appeared out of nowhere yesterday.

-

Development OS (Mac OS X, Windows, Linux): OS X -

Mobile OS and Version: iOS 7.1.1 -

Mobile Device Manufacturer and Model name: iPhone 4, iPad 4 -

Do the Vuforia Sample Applications show the same behavior?:

Cannot see camera's view (Unity+iOS)

May 24, 2014 - 5:38am #2

 sounds like you have made some modification in your project which have suddenly "corrupted" some of your app logic...  

debugging your project and comparing what you changed between when it was working and when it stopped working, will probably help you find the issue. If you use some version control system (such as SVN, Git or similar), it should be easy to check the history of changes and spot the issue.

 

 

Log in or register to post comments