Log in or register to post comments

Cannot see video in app

May 5, 2020 - 5:20pm #1

Vuforia SDK Version: IOS -

Description with steps to reproduce: I am attempting to watch a 360 degree video that plays on a sphere within an AR app. The normals have been reversed on the sphere so that when you pus a camera inside it is viewable from all angles. Everything works fine when using the computer to run the demo. Even with the AR camera. Once it is transferred over to an app used on the ipad, no video is present. The 3D environmental model works fine, but only the videos are not viewable. the "projected spheres" were tried on the Render Mode "MaterialOverride" and API. Neither worked. -

Development OS (Mac OS X, Windows, Linux): Mac OS 10.15.4 -

Mobile OS and Version: ios 13.4.1 -

Mobile Device Manufacturer and Model name: Apple Ipad Pro 12.9" (2nd Gen) -

Do the Vuforia Sample Applications show the same behavior?: No, the application does not run the video, which is the main problem.

Log in or register to post comments