Log in or register to post comments

Can't see video Background on Android build

October 21, 2017 - 4:26pm #1

Vuforia SDK Version: 6.5.23 -

Description with steps to reproduce: Hi,

I simply follow the "get started" on vuforia's website, and the build on my smartphone don't have the video on background. The app access to camera because the tracking works, but the background stay black. I try on two different project, and with vuforia sample, on the same smartphone (sony xperia xa1, android 7.0), build on unity 2017.2.0f3.

Thanks for help,

Julien Bazire. -

Development OS (Mac OS X, Windows, Linux): Windows -

Mobile OS and Version: Android 5.1 to 7.1 -

Mobile Device Manufacturer and Model name: Sony Xperia XA1 -

Do the Vuforia Sample Applications show the same behavior?: Yes

Can't see video Background on Android build

September 2, 2018 - 9:21am #5

I have the same problem with sony phone with android 8. Did you solved this problem since 2017 ?

Can't see video Background on Android build

October 24, 2017 - 3:21pm #4

Does this include in the ADB Logcat logs?

Thanks,

-Vuforia Support

Can't see video Background on Android build

October 24, 2017 - 8:22am #3

No, everything seems okay in playmode. It doesn't work only after the build.

 

I tried on a Huawei Rio-L01, and the same build of vuforia sample works.

Can't see video Background on Android build

October 23, 2017 - 10:33am #2

Hello JulienBazire,

Do you see any relevant messages or errors in the log when you run this app?

Thanks,

-Vuforia Support

Log in or register to post comments