Log in or register to post comments

edited profiles.xml, AR still not working

September 27, 2017 - 2:27pm #2

Vuforia SDK Version: vuforia 6.2.10 -

Description with steps to reproduce: Hi, I am following a tutorial to create an AR image. Managed to make a 5-star target, but once I follow all the steps and hit play it's not showing me the cube I placed on the scene when the camera sees the printed image. The following is the error I see on the "webcam" section inside "ARCamera": "No webcam profile has been found for your webcam model: 'FA Virtual Cam'. A default profile will be used. Webcam profiles ensure that Play Mode performs well with your webcam. You can create a custom profile for your camera by editing 'C:/Users/user/Desktop (...) /Assets/Editor/QCAR/WebcamProfiles/profiles.xml'." I have located the file profiles.xml, opened it on notepad, but have no idea how to "create a custom profile" as the comment suggests. I would appreciate any help on this. Many thanks, Caro -

Development OS (Mac OS X, Windows, Linux): Windows -

Mobile OS and Version: - -

Mobile Device Manufacturer and Model name: - -

Do the Vuforia Sample Applications show the same behavior?: I haven't tried them, but according to the comment the sofware yields, I'm guessing it has to do with the camera's configuration and so would happen anyway.


// update: managed to edit profiles.xml, now the error is gone, but my 3D cube is still not showing when I hit play //


// just to be clear: I can see the target image just fine once I import it, it's just that I can't get the AR to work //

edited profiles.xml, AR still not working

September 27, 2017 - 3:15pm #1

Hello cgazzaneo,

If you aren't seeing your cube get augmented (or the console output saying the trackable is found), you might have forgotten to load and activate your database. Could you open up your Vuforia Configuration and make sure your database is set to be loaded and activated?


-Vuforia Support

Log in or register to post comments