Log in or register to post comments

Fail to initialize SmartTerrain with Android target API level 30

July 26, 2021 - 8:05am #1

Vuforia SDK Version: 9.8.11 -

Description with steps to reproduce: We have an AR game built on Unity with Vuforia. Everything worked fine until we tried to switch our target API to Android 30. This leads to the error "Unable to initialize SmartTerrain". This change is critical since Google force all apps to be on API 30 from august 1st.
Is this a known issue ? And is there some workaround to fix this ?
Thanks -

Development OS (Mac OS X, Windows, Linux): Windows -

Mobile OS and Version: Android 30 -

Mobile Device Manufacturer and Model name: Google Pixel 4A -

Do the Vuforia Sample Applications show the same behavior?: Unknown

Log in or register to post comments