Log in or register to post comments

Forum bug: can not edit

July 2, 2013 - 10:55pm #8

Vuforia SDK Version: na -

Description with steps to reproduce:

I still can't edit my old posts which has pictures in it here:

https://developer.vuforia.com/forum/qcar-api/unified-coordinate-system

Any post with no pictures or links I can edit though.

Can you please fix that? It looks a bit messy if I have to make an entire new copy of a post when I release a new version of UCS.

-

Development OS (Mac OS X, Windows, Linux): na -

Mobile OS and Version: na -

Mobile Device Manufacturer and Model name: na -

Do the Vuforia Sample Applications show the same behavior?:

Forum bug: can not edit

July 3, 2013 - 12:02am #7

Thanks for the report. We are looking into it.

Forum bug: can not edit

July 9, 2013 - 7:34am #6

Hi, from our tests it seems it is possible to edit the posts, including the one you mention.

Can you add more details so as to explain how to reproduce your bug ?

 

Forum bug: can not edit

July 16, 2013 - 4:31am #5

I have send you a PM.

Forum bug: can not edit

July 16, 2013 - 11:42pm #4

Thanks. I have replied to your PM.

Forum bug: can not edit

July 18, 2013 - 6:37am #3

I have the same problem. 

Forum bug: can not edit

July 18, 2013 - 7:27am #2

Hi Russel,  the technical explanation for this is as follows:

the Forum system doesn't allow editing of post if there are replies to that post due to comment threading issues unless user has edit any post permission or administer comments permissions.

So, this should not be considered an issue, but rather the expected behaviour for normal users.

 

 

Forum bug: can not edit

July 18, 2013 - 12:08pm #1

But, any post with no pictures or links I can edit in the same thread.

Log in or register to post comments