Log in or register to post comments

Help! Grey Screen on Game Play

May 17, 2018 - 3:23am #1

Vuforia SDK Version: 7.1.34 -

Description with steps to reproduce: Hi, I have been having problem with the Game play screen turning grey during play-mode in unity on Window 10.

I can slightly see traces of the actual camera image behind the grey but very opaque, as if there is a grey screen overlay-ed on top of the webcam.
The came is still able to detect the target image and project the augmented content on the screen, it's only the live image at the back that is 'greyed out'.
Tried with opening a Sample in the same project same thing happened
Then created a new AR CAM with no content in a new scene and everything worked again clear camera image appeared.

I realized that i can transfer everything across but I got a feeling it might be to do with some of the scripts I have used so the same thing would happen if I transfer all the content to the new project.

I have been reading previous older posts (https://developer.vuforia.com/forum/unity-extension-technical-discussion/vuforia-40-unity-5-android-grey-screen) and am aware that I have trackers and multiple came inside the scene (for Render Textures). The problem seems to be similar although I am using windows setting in stead of android.

Thank you and I would really appreciated it if anyone can help!

-

Development OS (Mac OS X, Windows, Linux): Window 10 -

Mobile OS and Version: n/a -

Mobile Device Manufacturer and Model name: n/a -

Do the Vuforia Sample Applications show the same behavior?: Yes in the same scene
No (Working) in new scene

Log in or register to post comments