Log in or register to post comments

Image Target Database Failing to Generate

February 15, 2019 - 7:39am #1

I'm repeatedly trying to generate a database from my image targets and I'm getting the attached screenshot.

AttachmentSize
Image icon DatabaseFailure.PNG21.22 KB

Image Target Database Failing to Generate

February 18, 2019 - 3:42pm #5

Hello,

There was an issue over the weekend that was mitigated today. Please update this thread if you continue to see these failures.

If you continue to have an issue, please provide the device database name in the Target Manager so that we can further review our logs.

Thanks,

Vuforia Engine Support

Image Target Database Failing to Generate

February 18, 2019 - 3:13am #4

We are currently experiencing the same issues. Any update on a fix?

Image Target Database Failing to Generate

February 15, 2019 - 7:35pm #3

Not sure if this is related...

I've been uploading images into the targetmanager today and for the first ever I'm seeing "failed" and no access to the image.

This morning I could get some through by converting to B/W, changing resolution, etc.

Now I'm striking out across the board.

Is there some issue with the target generating system?

 

This image scanned previously and scored 5 stars - Now if fails. Thoughts?

 

 

AttachmentSize
Image icon LP001.jpg60.39 KB
Image icon jan24.png12.71 KB
Image icon feb15.png16.31 KB

Image Target Database Failing to Generate

February 15, 2019 - 8:12am #2

And it's working again. Thanks!

Log in or register to post comments