Log in or register to post comments

incompatibility of Unity 5.3.2 with Vuforia

February 22, 2016 - 10:20pm #1

Hi, I am using using unity 5.3.2f1 with vuforia-unity-5-0-10. when i drag ImageTarget to Hierarchy getting error of CheckDisalowAllocation. Is vuforia supports latest version of unity or i am doing something wrong ? 

AttachmentSize
Image icon Vuforia Error.png246.63 KB

incompatibility of Unity 5.3.2 with Vuforia

March 9, 2016 - 10:33am #6

Also, make sure to check the Unity Migration Guide before upgrading to Vuforia 5.5:

https://developer.vuforia.com/library/articles/Solution/Migrating-Unity-Projects-to-Vuforia-5-5

 

incompatibility of Unity 5.3.2 with Vuforia

March 9, 2016 - 10:03am #5

UPDATE: Vuforia 5.5.9 has been released and it is compatible with Unity 5.3.2 and 5.3.3:

https://developer.vuforia.com/library/articles/Release_Notes/Vuforia-SDK-Release-Notes

https://developer.vuforia.com/downloads/sdk

incompatibility of Unity 5.3.2 with Vuforia

March 6, 2016 - 1:11pm #4

Unity3D 5.3.3 is out. Does Vuforia work now with Unity?

Thanks

Martin

incompatibility of Unity 5.3.2 with Vuforia

March 3, 2016 - 5:36am #3

I have the same issue.. Any suggestions?

incompatibility of Unity 5.3.2 with Vuforia

February 22, 2016 - 10:46pm #2
Log in or register to post comments