Log in or register to post comments

Not able to import Vuforia 9.2 in Unity 2019.4

July 5, 2020 - 2:08am #2

Vuforia SDK Version: 9,2 -

Description with steps to reproduce: Hi Team,

I am trying to import Vuforia 9.2 in Unity 2019.4. After I select a file 'add-vuforia-package-9-2-8.unitypackage' from unity -> assets -> import package, it asks for update.

When I click update, Unity stucks at resolving packages.

Please help. -

Development OS (Mac OS X, Windows, Linux): Mac OS X -

Mobile OS and Version: Android -

Mobile Device Manufacturer and Model name: Latest -

Do the Vuforia Sample Applications show the same behavior?:

Not able to import Vuforia 9.2 in Unity 2019.4

July 7, 2020 - 4:21am #1

Hi,

I tested using the upgrade script and I was not able to reproduce the issue.

We have other options to install Vuforia described here: https://library.vuforia.com/content/vuforia-library/en/articles/Solution/vuforia-engine-package-hosting-for-unity.html

Thank you.

Vuforia Engine Support

Log in or register to post comments