Log in or register to post comments

Orange Screen

June 28, 2017 - 11:41am #1

Vuforia SDK Version: 5.6.2f1 -

Description with steps to reproduce: I am trying to create an AR application and am using the AR Camera, TextRecognition and Word prefabs. When I try to run the project through my webcam The Game view becomes an orange screen that says Vuforia on it. It seems that at runtime the TextureBufferMesh is causing this. Is there anyway to solve this issue? Thank you very much for your time. -

Development OS (Mac OS X, Windows, Linux): Windows 10 -

Mobile OS and Version: Android 7.1.2 -

Mobile Device Manufacturer and Model name: Google Pixel -

Do the Vuforia Sample Applications show the same behavior?: No.

Orange Screen

June 17, 2019 - 10:21pm #9

if installed DroidCam

just stop DroidCam Source in Device Manager 

Orange Screen

April 11, 2019 - 12:03am #8

Is there any solution for this problem?

Orange Screen

May 22, 2018 - 5:14am #7

I had the same issue, I restarted the computer and started DroidCam as soon as possible then opened the unity project and it worked. Don't know where this problem comes from but as long as it works I'm fine with it.

Orange Screen

February 3, 2018 - 12:27am #6

I have same problem,I try to reinstall the Droidcam, and set the webcam output to 720p(16:9) via Toggle HD Mode, then it work !!

Orange Screen

November 22, 2017 - 1:09am #5

Hello,

I had the same problem this morning. I started DroidCam after Unity and only got orange screen even after restarting 2 or 3 times Unity. I had to restart my PC, starting ASAP DroidCam and connecting my phone, then starting my project on Unity to solve the problem.

Don't know if it is random or if start order is important. Will do more test comming days.

 

Hope this can help some people.

Orange Screen

November 15, 2017 - 2:56pm #4

I have the same problem.. Is there any solution?!

Orange Screen

October 17, 2017 - 6:06am #3

Hi, 

 

I'm having the same issue. I'm also using the DroidCam Application to use my phone as a camera. This first time I tried, everything worked fine, but the next day the scene is all orange.

Were you able to fix the problem?

Orange Screen

August 1, 2017 - 5:35am #2

I got the same probleme today.

Yesterday the programm worked as intended. I saved the scene and went offline.

Today i opened the project again. I wanted to change my model (had a knight but i wanted the programm to show a car) so i deleted the old model and imported the new one from the Asset Store. First the model was completly black so i added a point light to check if it is caused by the lightning. And that solved the black car issue. Happy after that i started the programm the first time today. I didn't change anything at the ARCamera or so on. First the screen became black and after a second it went orange saying vuforia on the left-hand-bottom.

I'm using the DroidCam Application to use my mobilephone as my Webcam. I got no errors or anything, just a orange screen. And on the internet is no help for this.

I really need to solve this issue in a couple of days. So if anyone got the same problem, please help us (or if @Nishanth4 solved it by himself, please let us know)

Log in or register to post comments