Log in or register to post comments

Post Processing and Videplayer Black Screen Issue

SDK 10.0
August 24, 2021 - 4:04am #1

Hi, 

I got a problem in vuforia 10.0.12 with unity 2020.3.15f1 and later versions. The post processing is showing only in landscape mode, when we use the portrait mode in any android mobile or in unity editor it does not show the post processing effects. Checked all the scripts which I used for enabling and disabling. Everything is working, but the post processing does not show in portrait in any way. This issue was not present in vuforia 9.8.11. It just came in this version. Kindly fix it as this version is better in terms of lagginess. In the old version everything was more laggy, so I want to use this version as it's better in other aspects. Also, in mobile the videoplayer is black on play and took 5 seconds to load which also causes loss of fps. If I use play on awake the black screen does not appear but 100 fps is lossed by this. So, tell me the solution of this as well.

 

Thanks in Advance.

SDK Version: 

Post Processing and Videplayer Black Screen Issue

August 24, 2021 - 6:08am #2

Hey there,

 

Sadly I think this is more of a Unity specific issue then Vuforia. These post-processing effects and video player you're talking about don't relate to Vuforia, so I don't think I can help you with that. I suggest you dissecting and turning off each feature until you find the one that causes these issues. Maybe then you can narrow down the issue and I can support you better.

 

Kind regards,

Patrick Scheper

Technical Community Manager

Log in or register to post comments