Log in or register to post comments

Project with old version of vuforia

February 10, 2020 - 3:57am #1

Hi,



I need to work on a project that have Unity 2018.3.0b12 Vuforia 8.0.10. But it seems that this version of vuforia is no longer available.



When i download Unity 2018.3.0f2 it comes with Vuforia 7.5.26. and i can only upgrade to version 8.1.10.



With the version 7.5.6, I get erros in some vuforia scripts:

  • The type or namespace name 'ModelRecoBehaviour' could not be found (are you missing a using directive or an assembly reference?)
  • The type name 'ModelRecoSearchResult' does not exist in the type 'TargetFinder'
  • The type or namespace name 'IObjectRecoEventHandler' could not be found (are you missing a using directive or an assembly reference?)

With the version 8.1.10, I get a error in a script:

  •  'CameraDevice' does not contain a definition for 'CameraDirection'.

So what can i do to fix this? Is there a way to get Vuforia 8.0.10? Or to fix the this last error?



Thanks.

Log in or register to post comments