Log in or register to post comments

samples stoped working

February 25, 2017 - 2:48am #2

As a Beginner with Unity and Vuforia I setup a few own projekts that already worked. Unfortunuatly I started Vuforia 6-2-6 an Unity 5.5 - 64Bit under Win7 which has bugs when importing image targets. Targest texture will get lost! (couldn't be solved by suggetion in the forum) That’s why I first changed to Unity 5.3.6 - (32bit) which according to the Vuforia pages is minimum requested for latest SDK. I changed to 32 bit because of the above problems. I testes the “ImageTargets-6-2-6.unitypackage” which works well. Because I was missing the Virtual Button sample I searched for it and I found out that there is a package available on the unity asset store. The package requires minimum Unity 5.4.2 That’s why I deleted unity 5.5 - 64bit and installed Unity 5.4.2.(32 bit)

I played a little bit with the samples and everything worked. Yesterday for a sudden two windows related thinks happen. A firewall warning came up regrading unity. I allowed access. Another thing was due to a problem with windows search I disabled it and enabled it again. After that Image recognition did not worked any more with all the samples. I created several new clean projects but all do not work.

At the end I created a new project with the “ImageTargets-6-2-6.unitypackage” and this works.

I repeat the same steps with the Vuforia Starter package from the Unity store and it does not work

I repeat the same steps with the VuforiaSamples-6-2-6.unitypackage from the VU-Pages and it does not work.

The only obvious difference I see is different color of the SampleUI in the different Projects



Any idea?

samples stoped working

March 1, 2017 - 3:50pm #1

Hello,

Try deleting the /Library folder under the Unity project root as to force Unity to reimport the assets cleanly.

Thanks

Log in or register to post comments