Log in or register to post comments

Scanning a 2nd target image shows white video

July 20, 2018 - 5:59am #1

Vuforia SDK Version: 7.0.47 -

Description with steps to reproduce: Hi!

I'm new to Unity Vuforia and I was trying to create illustrations that will play an animation.

I used a quad with a video player component to insert the animations and the 1st image target plays just fine but when I tried creating a 2nd image target the animation is just a white quad covering the illustration. I tried it with other illustrations and animations but its still the same.

I tried searching for my problem but I can't find a similar one. If anyone could kindly help me or point me to a post with a similar issue that will be really helpful.

Thank you~ -

Development OS (Mac OS X, Windows, Linux): Windows -

Mobile OS and Version: ColorOS v2.1.0i -

Mobile Device Manufacturer and Model name: Oppo R7 Lite -

Do the Vuforia Sample Applications show the same behavior?:

Log in or register to post comments