Log in or register to post comments

The status of the uploaded image target becomes Failed

February 15, 2019 - 4:00pm #1

Vuforia SDK Version: 8.0 -

Description with steps to reproduce: When uploading an image to Device Database from the web page of Target Manager, Rating will become "n/a" and Status will become "Failed" with high probability. (Sometimes it will succeed.)
Even if you upload the same image there are times when it will succeed and when it is not.
I tried it with a different browser (Chrome and Safari) or a different Mac, but the result does not change.
Are there any other points to check? -

Development OS (Mac OS X, Windows, Linux): Mac -

Mobile OS and Version: none -

Mobile Device Manufacturer and Model name: none -

Do the Vuforia Sample Applications show the same behavior?:

The status of the uploaded image target becomes Failed

February 18, 2019 - 11:18am #4

Hello @arkad9000,

There was an issue over the weekend that was mitigated today. Please update this thread if you continue to see these failures.

If you continue to have an issue, please provide the device database name in the Target Manager so that we can further review our logs.

Thanks,

Vuforia Engine Support

The status of the uploaded image target becomes Failed

February 16, 2019 - 5:35am #3

Hi it seems I also cannot upload image target to Vuforia. either via API or even thier website.

is vuforia doing something about this?

When will it fixed?

The status of the uploaded image target becomes Failed

February 15, 2019 - 7:41pm #2

same - see: 

 

https://developer.vuforia.com/forum/issues-and-bugs/image-target-database-failing-generate#comment-67095

 

This is a critical error!!! Deadlines - screaming clients - you get it.

 

thx!

Log in or register to post comments