Log in or register to post comments

Trackers are not identified by webcam

October 9, 2013 - 9:41am #1

Vuforia SDK Version: 2.6.7 -

Description with steps to reproduce:

Hey,

I am creating an AR project with Unity Pro and recently experienced a strange bug. When in play mode, a project with CloudReco target dataset, doesn't recognize a trackable via webcam on one machine (Samsung NP300E laptop), but works perfectly on another. This is what I've tried:

 - using the same source code on another machine (it worked on another laptop)

 - trackable recognition from device database (it worked, showing that the laptop's webcam is fine)

 - changinging build target

 - different cloud database credentials

 - reinstalling drivers

 - reinstalling Unity

 - changing the trackable (5 star augmentation)

 - changing light conditions

 - running Unity with admin privilleges

with no avail. What could be the problem to cause this?

Laptop info:  Samsung NP300E, Windows 8 Pro, Intel Core i3-2350M, 4.00GB RAM, Intel HD Graphics 3000, DirectX 11.

Thank you for any input.

-

Development OS (Mac OS X, Windows, Linux): Windows 8 Pro -

Mobile OS and Version: Unity -

Mobile Device Manufacturer and Model name: Unity -

Do the Vuforia Sample Applications show the same behavior?: No.

Trackers are not identified by webcam

October 9, 2013 - 9:46am #2

Does the same issue occur on the Cloud Reco sample ?

also, do you see any error messages in the console Logs ? or any warning dialog popping up ?

 

Log in or register to post comments