Topic locked

Unable to Contact Sever

June 1, 2015 - 10:16am #1

Vuforia SDK Version: 4.2.3 -
Description with steps to reproduce:

I upgraded to vuforia 4.2.3 from vuforia 4.0, I also upgraded to unity 5 32 bit.

I keep getting an error when I run play mode in unity, which says QCAR Init Error Unable to Contact Server.
I have network access, I've put in the new app key for 4.2 into the app license key box on the ARCamera. 
Anyone else having this issue?

-
Development OS (Mac OS X, Windows, Linux): windows -
Mobile OS and Version: android 4.4 -
Mobile Device Manufacturer and Model name: Samsung Galaxy Tab 3 -
Do the Vuforia Sample Applications show the same behavior?:

Unable to Contact Sever

June 5, 2015 - 10:05pm #5

Thank You for your help!  
 

There is no straight forward way to copy the license key text and paste it into the app license key text box.  

So I ended up plugging my both the license key from the license manager and my typed in text into a text comparsion app to figure out and change my mistakes.  
The key works now.  Thank You! 

Unable to Contact Sever

June 3, 2015 - 5:19pm #4

  • Check to make sure no spaces at beginning or end of key in Unity
  • Screenshot shows 4.2 key which requires the 4.2.3 SDK (look at license_3rdpartynotice file for SDK version)

Unable to Contact Sever

June 3, 2015 - 2:29pm #3

So I uninstalled and reinstalled the latest version of unity 5.  I also created a new project, and imported the unity package for vuforia sdk 4.2.3

Though I'm getting an error now thats telling me that I have an invalid app key.  I checked over the key multiple times in unity with the one I obtained from the license manager and it is correct, though I keep getting the invalid app key error.

AttachmentSize
Image icon InvalidAppKeyError.PNG278.76 KB

Unable to Contact Sever

June 2, 2015 - 7:49pm #2

Does this happen if you create a 4.2.3 project from scratch?

Topic locked