Log in or register to post comments

unity bug

September 26, 2013 - 12:51am #1

Vuforia SDK Version: Unity Extension - Vuforia v2.6 -

Description with steps to reproduce:

I allways have an error when importing a package from vuforia unity

could you explain me with this problem ?

 

-

Development OS (Mac OS X, Windows, Linux): win 8 -

Mobile OS and Version: android -

Mobile Device Manufacturer and Model name: samsung ace -

Do the Vuforia Sample Applications show the same behavior?:

unity bug

June 4, 2017 - 7:43am #5

AlessandroB wrote:

If you want to use Unity 4.1.x, I'd recommend to use version 4.1.5 (instead of 4.1.3) as that's the latest for 4.1.x series.

 

 

 

thank

unity bug

September 26, 2013 - 3:34am #4

If you want to use Unity 4.1.x, I'd recommend to use version 4.1.5 (instead of 4.1.3) as that's the latest for 4.1.x series.

 

 

 

unity bug

September 26, 2013 - 1:50am #3

i use unity 4.1.3, and still crashing

unity bug

September 26, 2013 - 1:12am #2

Which version of Unity are you using ?

if you are using 4.2.0 or 4.2.1, these versions have some stability issues that we have been addressing with the Unity team; 

see also this thread, which is related:

https://developer.vuforia.com/forum/issues-and-bugs/unity-42-crashing-after-ever-code-change

 

 

Log in or register to post comments