Log in or register to post comments

Video playback not work

July 28, 2017 - 10:53pm #1

Vuforia SDK Version: 6.2.10 -

Description with steps to reproduce: I use vuforia 6.2.10 and unity3d 5.6.1f1 to buy my AR project.

The image can be recognised since I can see the cube and particle system work.

However, the video playback always fail. In unity3d debug mode, I use the camera of my Mac and only a X-cross image display on my target object.

I tried autoplay still not work.

I also exported it to my iPhone7 to test and only a "Busy" image display on the target object.

Did anyone have the same problem and how to fix it?

Thank you very much. -

Development OS (Mac OS X, Windows, Linux): Mac OS X -

Mobile OS and Version: Iphone 7 -

Mobile Device Manufacturer and Model name: Apple -

Do the Vuforia Sample Applications show the same behavior?: Yes

Video playback not work

September 8, 2017 - 6:36am #2

I'm having the same problem here with Unity 5.6.3.f1, Vuforia SDK v6.2.10 on an iPhone 7.

The target object displays a black screen, no video is ever played...

Log in or register to post comments