Log in or register to post comments

vuforia update break scripts

June 21, 2018 - 3:01am #1

Vuforia SDK Version: 7.1.35 -

Description with steps to reproduce: Latest vuforia update has broken all the scripts in our test application. Is there an downgrade to previous version of vuforia possible? -

Development OS (Mac OS X, Windows, Linux): Mac OS X -

Mobile OS and Version: 11.4 -

Mobile Device Manufacturer and Model name: Ipod 2017 -

Do the Vuforia Sample Applications show the same behavior?: No, just projects made with previous version of Vuforia.

vuforia update break scripts

June 21, 2018 - 11:40am #2

Hello soth,

There are often various API changes when upgrading versions of Vuforia. Have you looked over this documentation to see if it covers any of the issues you are facing? https://library.vuforia.com/content/vuforia-library/en/articles/Solution/How-To-Migrate-Your-Existing-Apps.html

Which APIs are specifically causing you issues in your upgrade?

Thanks,

Vuforia Support

Log in or register to post comments