Log in or register to post comments

Weird behaviour with multi image targets

August 13, 2018 - 7:57am #1

Vuforia SDK Version: 7.0.50 -

Description with steps to reproduce: Hi

I have created and uploaded a cuboid for multi-target detection. I have tested each face with image target detection and it worked fine. However, when I tried to detect the cuboid as a multi-target, for example, I placed a cube in front of the cuboid when the target is detected. However, the cube only pops up when it is not placed as a child of the multi-target. If I place the cube as child of my multi target, the detection and tracking always fails.

When tested on the Hololens, both ways the cube will not show.

(I have added my Vuforia license, activated the database. All of my images on the cube are square images. My cube in reality is 0.1m * 0.1m * 0.1m. When set the dimension to 0.1, the tracking works with the problem I stated above. When I set the dimension to 3, the cube just won't show in any cases.)

-

Development OS (Mac OS X, Windows, Linux): Windows 10 -

Mobile OS and Version: n/a -

Mobile Device Manufacturer and Model name: n/a -

Do the Vuforia Sample Applications show the same behavior?: I don't have a sample cube. But tried with my cuboid in the sample scene the detection fails completely.

Weird behaviour with multi image targets

August 13, 2018 - 11:21am #2

Hello,

Please see my response here: https://developer.vuforia.com/forum/unity/multi-target-recognition-weird-behaviour#comment-65137

Thanks,

Vuforia Engine Support

Log in or register to post comments