Log in or register to post comments

iOS/Android same licence fail

May 26, 2016 - 4:58am #1

Hello,

 

I'm currently deploying an app on Android and iOS.

I bought a Classic licence for it but the watermark is only removed on Android. I found out that I used two different versions of Vuforia: 5.0.6 on Android and 5.5.9 on iOS. 

How do I make the licence work on iOS? Should I downgrade my version on iOS to make it work?

 

Thanks.

Antoine DELHOMMEAU.

iOS/Android same licence fail

June 1, 2016 - 12:14am #6

...

The file that contained the Classic License Key was replaced by a Starter License Key. The issue is only due to a lack of communication and human stupidity.

Thanks for the support.

iOS/Android same licence fail

May 31, 2016 - 11:34am #5

Hello,

I can confirm that the watermark will be present when using a starter license in the 5.5.9 SDK. A classic license is required to remove the watermark.

Thanks.

iOS/Android same licence fail

May 31, 2016 - 12:40am #4

Hello again,

I confirm that the watermark is not completely removed as it was before new policy with a starter licence (watermark showed at some point in the day before it has been definitly integrated).

I really need to fix this a soon as possible, this is the last issue before publishing on the Apple Store (that will steal me 10 to 15 days to accept it on my already exceeded deadline...). I've also contacted production support as suggested.

Thank you,

Antoine DELHOMMEAU.

iOS/Android same licence fail

May 27, 2016 - 1:34am #3

Hello,

I use a classic key licence for both.

I managed to fix this issue by downgrading the plugin from version 5.5.9 to 5.0.6. Seems that the licence key depends on the version, apparently.

 

-EDIT - Well, it's not exactly working. The watermark is removed in the standalone's Play Mode, but not almways in the iOS App. Sometimes, it's gone, sometimes it's displayed. Any idea?

 

Thank you.

Antoine DELHOMMEAU.

iOS/Android same licence fail

May 26, 2016 - 11:22am #2

Hello,

The classic license should remove the watermark for both the 5.0 and 5.5 versions of Vuforia SDK: https://developer.vuforia.com/pricing. Please confirm that you are using the classic license keys in both projects.

If you still believe that there is an issue with your license, please contact production support and open a case under the "Other" category: https://developer.vuforia.com/support/contact/cloud describing the problem.

Thanks

Log in or register to post comments