Topic locked

Paid license but can't get rid of Vuforia Watermark

December 6, 2021 - 7:38pm #1

We've published a App using AR target frames and a paid license. The Vuforia watermark, Pan type basic, is still showing. How do we get rid of it? 

We added in the license key and it's still there or is there a build setting that needs to be checked? Cheers!

Paid license but can't get rid of Vuforia Watermark

February 2, 2022 - 6:23am #10

Hey there,

 

I'm sorry to hear that. There's sadly always going to be people left out on new licensing changes. Was this the first time you paid for a Basic license, or did you renew your license?

 

Kind regards,

Patrick Scheper

Technical Community Manager

Paid license but can't get rid of Vuforia Watermark

February 1, 2022 - 6:10pm #9

HI Patrick, I was advised yesterday that the problem occured because of the switch to the free basic Vuforia license. That was a bit of a kick in the gut since we had paid for the license and have not had that issue resolved nor been told that the license we paid for was now free. The fix is apparently to reregister for the free basic license and change all license strings. 

Paid license but can't get rid of Vuforia Watermark

December 13, 2021 - 3:21am #8

Hey there,

 

 

Sorry for the delay in response.

Have you tried creating a new project with v10.1.4 and see if the watermark is still present after adding the license key? Could you also test on the newest release v10.3.2?

Thanks.

 

 

Kind regards,

Patrick Scheper

Technical Community Manager

Paid license but can't get rid of Vuforia Watermark

December 9, 2021 - 3:13pm #7

... the image targets we use trigger 3D content. Old-fashioned AR image recognition. Nothing fancy... 

Paid license but can't get rid of Vuforia Watermark

December 9, 2021 - 3:10pm #6

Hi Patrick, we are using 3 image targets. It's a straight forward process whcih we have done many times and none of our other apps show the watermark. Only this last one we published. Ther eis nothing different only that the other apps were published last year and this one was published in Sept. We have updated other older apps using iimages to track 3D content and none of them show the watermark. Only the latest one. I am thinking it must have to do with the license manager and something went astray in the system. It seems the Vuforia system maybe thinks it's not a paid license when it is. We paid for an annual Vuforia license which renews every year automatically. I spoke to Vuforia sales who said we have teh correct license. Not sure what else to do. Any idea what to try next please? 

Paid license but can't get rid of Vuforia Watermark

December 9, 2021 - 3:05pm #5

We are using 3 image targets and have other apps which are similar. The other apps are listed as "Legacy license" and don't have the watermark, but we have also updated other apps using 3-6 images are targets and they don't have the watermark either. Any idea how we get that sorted or what we coudl try? 

Paid license but can't get rid of Vuforia Watermark

December 9, 2021 - 8:37am #4

That's very odd. Can you elaborate on which features you're using from Vuforia Engine? Do you mean with "AR target frames" image targets?

 

Kind regards,

Patrick Scheper

Technical Community Manager

Paid license but can't get rid of Vuforia Watermark

December 9, 2021 - 12:11am #3

We are using SDK 10.1.4 and the license was created 16th Sept 2021.

Thanks so much.

Paid license but can't get rid of Vuforia Watermark

December 8, 2021 - 5:24am #2

Hey there,

 

Which version of Vuforia Engine are you running? And when did you create the license?

 

Kind regards,

Patrick Scheper

Technical Community Manager

Topic locked