Log in or register to post comments

compatible arcore version with Vuforia 7.5

March 27, 2019 - 11:54am #1

I've been using Vuforia 7.5 model target, which works fine. Recently I updated ARCore to 1.7, then the coordinate seems ackward, and the tracking was completely off.  What's the compatible ARCore version with Vuforia 7.5 official release? And is Vuforia 8.0.1 works with ARCore 1.7? 

thanks!

Log in or register to post comments