Log in or register to post comments

Guide View not appearing in IOS

January 24, 2018 - 11:43pm #1

HI,

 

I developed an app for detecting real scale car using model targets and it worked well & the tracking was really stable.

But, when it was in Android (samsung s8+ , Nexus, Google Pixel), but i switched the platform to IOS  , gave camera description, set minimum version to 0.9 , and generated the build , opened the project in Xode and deployed the application to IPAD PRO & Iphone 6s , the app is able to access the camera feed but it wasn't displaying Guide View and it isn't tracking. It will be really great if someone let me know weather am i doing this wrong or is there any workaround i can do...

 I need to get this done quickly..........!!

 

Regards,

saikiran.D

Guide View not appearing in IOS

January 27, 2018 - 12:59am #5

[SOLVED]

Hey, No Worries..........

Re-built it with MAC works fine.

 

Regards,

saikira.D

Guide View not appearing in IOS

January 26, 2018 - 11:05pm #4

HI Strasza,

                        Yes, it works well with the demo scene, but not working with mine, can i know what's the problem?

 I need to get this done real quick. Any help would be really appreciated!

 

Thanks,

saikrian.D

Guide View not appearing in IOS

January 26, 2018 - 4:37am #3

Hi,

I didn't tried with sample scene, will check it and get back to you, Thanks for the reply!

Regards,

saikiran

Guide View not appearing in IOS

January 25, 2018 - 9:48am #2

Hello saikiran.D,

Do you see this same behaviour with the Model Target Sample App?

Thanks,

Vuforia Support

Log in or register to post comments