Log in or register to post comments

I Need help!! :( - Dataset Outdated with vuforia MTG

May 22, 2020 - 11:17am #1

Hi! I'm trying to train a model target that i upload to MTG and it doesn't appear in the list of model targets available for train.

 

I'm using the Model Target Generator 9.1.7 version.

 

In the part that says "Status" a text appears that says "dataset outdated". And in the "Configured for training" slot says "No" :(

 

I don't now what to do, it worked fine a few days ago.

AttachmentSize
Image icon aaaaaaaaaaaaa.jpg10.8 KB

I Need help!! :( - Dataset Outdated with vuforia MTG

May 25, 2020 - 12:34am #2

Hi,

Did you by any change try to import a dataset trained/exported from an earlier MTG version?

Thank you.

Vuforia Engine Support

Log in or register to post comments