Log in or register to post comments

Model Target

March 26, 2018 - 4:18am #1

Hi friends,

 

I am using unity3d 2017.3.1.p1, latest vuforia 7 and Hololens for deployment .I am using real time car for tracking. I have generated the model target using MTG. Imported into unity3d. Once the model is scanned 3D model properly overlay into the realtime car, if i doesnt move anywhere. If I move nearer to the realtime car 3D model is moving at back. It is not properly fixing with the realtime car. 

 

anyone know the solution for this problem. Your help will be very useful for me.

 

Thanks You

bhavani.

 

Model Target

May 15, 2018 - 5:46am #6

Share a video of your problem, that will be simpler...

Model Target

May 14, 2018 - 8:40pm #5

We are trying to locate/place a point on real-time car based on the input 3D data.

We are able to align 3D data of CAR, points with real-time physical model. But when we move towards the car to locate the point, we experienced distortion of 3d data. because of which accuracy of point location is getting affected.

Our expectation is there should not be any distortion once 3d data is aligned with phyiscal car. hence i can locate point with required accuracy (less than 0.5cm)

Our target is to Touch the points on real-time physical with respect to the 3d models.

 

Using FBX models for Model Target Generation.

Model Target

May 14, 2018 - 1:46am #4

Yes the model target is pretty accurate and stable normally (go check the demo video that Vuforia made so you can see how it's supposed to work).

If you want a more detailed answer from the community you'll have to share more details about what you have done so far...

 

Pierre

Model Target

May 13, 2018 - 9:25pm #3

Hello pflamant

Whether i can expect 100% accuracy in model target ? Because the model has to be static, it should not move as per the camera movement.. can you please help me to get this solution .... I can share you the images. 

 

 

 

 

 

 

Model Target

March 28, 2018 - 5:56am #2

You either have a scaling problem or you have some scripts that are interfering.

Maybe some screenshots or your project files could be of some help to dig further.

 

Pierre

Log in or register to post comments