Log in or register to post comments

Model Target Generator not working

June 25, 2018 - 10:10am #1

I've been trying to work with the Model Target Generator and it just shows me the message "Service is not available. Please try again later." I thought this is an issue with the proxy or the firewall, but it's not. 

Could you please let me know if there's some workaround or an alternative for this?

Thank you!

Model Target Generator not working

May 8, 2019 - 3:04am #9

The Login is not working by me too. Has anybody found a solution to make it work again?

When I go to https://mtg.prod.vuforia.com/ from my chrome browser I see the following

Is the service down or do I need to enable any settings in the windows firewall. (if so, please tell me how)

Thanks in advance

AttachmentSize
Image icon Capture.PNG19.37 KB
Image icon Capture2.PNG18.71 KB

Model Target Generator not working

May 6, 2019 - 8:39am #8

Hello @OE310,

Below is the only guidance that we have for logging into Model Targets on your network.

medabit wrote:

The Model Target Generator needs to access the following URL: https://mtg.prod.vuforia.com to function. Please adjust firewall rules accordingly.

My suggestion is to try logging in from another network, one that you know will not block external URLs, to see if that resolves the issue.

Thanks,

Vuforia Engine Support

Model Target Generator not working

May 6, 2019 - 12:09am #7

Hello, 

Thank you for your reply.

It still is not working for me. Although I already changed what I knew, could you give more details on what my Proxy or firewall configuration should be in order to work? 

Thank you,

Model Target Generator not working

May 3, 2019 - 2:55pm #6

Hello,

I just tried to log into the last three (3) major versions of the MTG (8.0.10, 8.1.8, & 8.2.4) and all worked for me. Perhaps this was an intermittent issue with our service as I received another, unrelated report from another channel.

Please let us know if the issue persists.

Thanks,

Vuforia Engine Support

Model Target Generator not working

May 3, 2019 - 1:23am #5

Hello, 

I still have this problem, already checked the proxy and firewall configurations and it is still not working. Did anyone figure out how to solve it?

Thank you, 

AttachmentSize
Image icon MTG.PNG18.2 KB

Model Target Generator not working

August 8, 2018 - 9:59am #4

Hello,

The Model Target Generator needs to access the following URL: https://mtg.prod.vuforia.com to function. Please adjust firewall rules accordingly.

Thanks,

Vuforia Engine Support

Model Target Generator not working

August 7, 2018 - 2:08pm #3

Same problem here. Have you got any solutions yet?

The problema appears when we try to login to the app. Checked different proxy configurations.

 

Thanks in advance.

Model Target Generator not working

June 25, 2018 - 10:45am #2

Hello Mobile4Micron,

At what point are you seeing this message? When you log in or when you try to generate a target? Just to confirm, you have tried to do this in an environment that has neither a proxy or a firewall correct? Is there a .vul in your project that you can share with me?

Thanks,

Vuforia Support

Log in or register to post comments