Log in or register to post comments

Model Target Guide View Not Appearing

March 27, 2018 - 3:49pm #1

Hi, I am able to use the sample Rover model target and the GuideView appears, however when I use my own model targets created with the Model target generator the GuideView for the target does not appear.

Model Target Guide View Not Appearing

May 23, 2019 - 10:37am #17

Hello @Kaiwhitehat,

This issue was resolved in Vuforia Engine SDK 8.1: https://library.vuforia.com/content/vuforia-library/en/articles/Release_Notes/Vuforia-SDK-Release-Notes.html

"Fixed an issue where switching between Guide Views for non-trained Model Targets did not work correctly"

I'm unaware of any workaround in Engine SDK 8.0.

Thanks,

Vuforia Engine Support

Model Target Guide View Not Appearing

May 23, 2019 - 4:49am #16

Hello,

I am mostly using the Unity Version 2018.3.7f and sometimes 2018.3.11f the Version of the Vuforia SDK I am using is 8.0.10

Thanks!

Model Target Guide View Not Appearing

May 21, 2019 - 9:00am #15

Hello @Kaiwhitehat,

You've described a bug in a previous version of Vuforia that we later patched.

Which version of the Unity Editor and Vuforia Engine SDK are you using? Unity Editor->Window->Vuforia Configuration->Global->Vuforia Version

Thanks,

Vuforia Engine Support

Model Target Guide View Not Appearing

May 21, 2019 - 8:47am #14

Hey,

I have a smiliar Poblem. When I download the Daabase with several viewpoints. It displays only the Guide View of the first viewpoint. I can select the others bu it won't display the guide view in Play Mode.

Model Target Guide View Not Appearing

March 19, 2019 - 6:32am #13

Hello,

There currently is a bug where a Model Targets device database does not show multiple guide views. This will be resolved in our next commercial release (very soon).

In your case, I would suggest that you test your device database by using the Model Targets Test App:

https://library.vuforia.com/content/vuforia-library/en/articles/Solution/model-target-test-app-user-guide.html

Thanks,

Vuforia Engine Support

Model Target Guide View Not Appearing

March 19, 2019 - 2:35am #12

Hello.

There was a problem while learning TargetModel.

Created Target in the ModelTargetGenerator.

The necessary unit package was imported into the Unity project.

But when I use the imported DataBase in the object  ModelTarget in Play mode, the shape (guide view 2D) is not displayed.

I mean the shape (guide view 2D) for match the real model.

ARCamera does not have a child GuideViewRenderer object.

Link to the video in which the problem is displayed. https://youtu.be/5Qsy5dKctBg



I used:

Unity 2018.2.20f1

Vuforia 7.5.26 (Free license with permission for ModelTarget)

ModelTargetGenerator-8-0-10



Thank

Model Target Guide View Not Appearing

March 11, 2019 - 8:28am #11

Hello Everyone. Please make sure you have created AND trained your database, watch this: https://library.vuforia.com/content/vuforia-library/en/articles/Solution/trained-model-target-datasets.html

Model Target Guide View Not Appearing

March 7, 2019 - 5:12am #10

I was having the same issue and eventually found out that I forgot to add my actual scene to "Scenes In Build", when building the app!

Maybe somebody else was doing the same mistake.

 

Here is how to do it:

https://youtu.be/MtiUx_szKbI?t=1169

Model Target Guide View Not Appearing

May 30, 2018 - 9:01am #9

I am experiencing this too on S7 Edge. the guideview is not showing despite  checking the 2D guideview option

Model Target Guide View Not Appearing

April 26, 2018 - 3:40pm #8

I had the same problem, but now it's working.

I think you have to make sure that only your model target database is loaded in the project.

Sometimes the rover model target is loaded at the same time.

Model Target Guide View Not Appearing

April 19, 2018 - 2:41am #7

hi:

I got the same problem,have you settle down this problem?

thanks

Model Target Guide View Not Appearing

April 9, 2018 - 8:34am #6

Do you see any errors in the console? Are you testing this in the sample app or in your own app?

Thanks,

Vuforia Support

Model Target Guide View Not Appearing

April 6, 2018 - 11:58pm #5

I'm experiencing the same behaviour. No guide view despite selecting the 2D guide view. I have the license key indicated in vuforia configuration.

Model Target Guide View Not Appearing

March 29, 2018 - 11:23am #4

You'll need to generate a license key and plug that into the Vuforia Configuration for any custom targets. Other than that there are no additional steps. Do you have any errors in your console?

Thanks,

Vuforia Support

Model Target Guide View Not Appearing

March 29, 2018 - 11:10am #3

I have done the following and still cannot get the guide view to appear. Is there anything else besides importing the unity package from the model target generator that needs to be done to activate the custom model target?

Model Target Guide View Not Appearing

March 28, 2018 - 1:43pm #2

Hello ckoyama,

Please make sure only 1 Model Target dataset is active and you have selected a guideview type within the ModelTarget game object.

Thanks,

Vuforia Support

Log in or register to post comments