Log in or register to post comments

MTG Download Missing .dll Files

November 29, 2018 - 10:53pm #1

When I download the Model Target Generator, everything seems to download and unzip, but when I run the program, it returns a message that node.dll and ffmpeg.dll were not found. Both files are clearly visible in the same folder as the application, so I'm not sure why they can't be found.

Error message says I should try reinstalling to fix the issue, but this hasn't worked.

I have also tried allowing access through Firewalls and disabling Windows Defender, which have not worked.

 

Downloading from

https://developer.vuforia.com/downloads/tool

Download Model Target Generator

ModelTargetGenerator-7-5-20.zip (151.96 MB)

 

Currently using: Unity 2018.2.14f1   with   Vuforia 7.5.20

I am attempting to generate a model target and upload in Unity by 12/14/18. Any help is much appreciated.

Thanks in advance.

 

AttachmentSize
Image icon MTG folder.JPG87.57 KB
Image icon ffmpeg dll not found.JPG18.55 KB
Image icon node dll not found.JPG19.39 KB

MTG Download Missing .dll Files

December 10, 2018 - 7:04am #3

Thanks for your reply. My teammate was recently able to use the MTG to generate and upload a model target using the latest update of Unity and Vuforia while running Windows 10 Education. So, mission accomplished. Thanks again for your consideration.

MTG Download Missing .dll Files

December 5, 2018 - 8:06am #2

Hello,

Unfortunately, we are unfamiliar with this issue. Here are a few things to consider:

  • We discourage the use of the MTG on VMs, or running the app from network mapped drives
  • Our testing has found that the Win 10 October/November update broke several aspects of the MTG, which we are investigating

Thanks,

Vuforia Engine Support

Log in or register to post comments