Log in or register to post comments

Problem model 3d

April 1, 2019 - 12:54pm #1

Hello!

I have got a problem with the model target, both with the personal model target and the one from the database Viforiamars.

I tried with both. I click on play and I get the 2D guideview, I put it on the picture or on the 3D model and it works.

It recognises it. However once it’s recognised the 2D guideview disappears which is normal but the model should appear but it doesn’t. But when I add a cube on the model target I can see it.

I am under the impression it’s not placed where I want it to be in the scene. Looking forward to hear your advice on how it works !

 

Thanks

Problem model 3d

April 2, 2019 - 7:59am #2

I'm sorry for my English I'm French.

it's good I found.

it is the Prefab created automatically with the database that does not work.

I just duplicated the Prefab in the ModelTarget.

Ex : For the VurforiaMars database, I duplicated Viking Combined_primitive_0  in the ModelTarget and then I deleted EditorPreview_VuforiaMars_ModelTarget.

We also have to scale the 3d model, I put 0.001 in the scale and now it works.

After I do not understand why I have to do this for it to work.

Thanks

 

Log in or register to post comments