Unity 4.3 is incompatible with Vuforia Unity Extension 2.6.7

November 12, 2013 - 5:03pm #1

Please note that Unity 4.3 which was just released is not compatible with Vuforia 2.6. Do not create or open existing Vuforia Unity projects in Unity 4.3. This issue will be resolved in the next release of the Vuforia Unity extension, which will be available in the near future.

Log in or register to post comments