Log in or register to post comments

creating 'shared' apk on mac

November 17, 2010 - 11:15am #1

Hello,

I am getting the following error message when I run 'clean' on the 'shared' .apk in mac.

/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 1: @ECHO: command not found
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 2: IF: command not found
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 3: cd: libs
: No such file or directory
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 4: IF: command not found
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 5: IF: command not found
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 6: cd: ..
: No such file or directory
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 7: copy: command not found
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 8: copy: command not found
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 9: 
: command not found
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 10: IF: command not found
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 11: IF: command not found
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 12: 
: command not found
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 13: GOTO: command not found
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 14: 
: command not found
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 15: :PRINTERROR
: command not found
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 19: GOTO: command not found
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 20: 
: command not found
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 21: :SUCCESS
: command not found
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 25: 
: command not found
/Users/surtyaar/Development/Android/qcar-sdk-0-9-7/samples/Shared/.externalToolBuilders/copyQCARLibs.bat: line 26: :END
: command not found
========================================================================
ERROR: libQCAR.so could not be copied! Check your QCAR-SDK installation!
========================================================================
=====================================================================
QCAR-SDK: libQCAR.so succesfully copied into Sharedlibs directories!
=====================================================================

Any idea what I am doing wrong?

Thanks!

[EDIT]
Apologies.. after reading the other threads I realized my question was already answered -

https://ar.qualcomm.com/forums/showthread.php?t=43

Log in or register to post comments