Log in or register to post comments

Failed to load data set StonesAndChips

June 11, 2014 - 10:49am #1

Hi.

I´m trying to get used to Vuforia and followed the Tutorial for Image Target "StoneandChips".

I have set up the ARCam and the ImageTarget as described in the Tutorial (attachment 1 and 2), but when I press play the cube doesn´t show up on the printout and I get an error in the console (attachment 3):

Did not load: QCAR/StonesAndChips.xml
UnityEngine.Debug:LogError(Object)  
 
Failed to load data set StonesAndChips.
UnityEngine.Debug:LogError(Object)
 
I´m using Unity 4.5 Pro and Unity Extension 2.8.9 for Android & iOS.
 
Any ideas how to solve this issue? Thanks in advance for the help.
 
Regards,
 
Tobias
 

 

AttachmentSize
Image icon ARCam_Setup.png100.93 KB
Image icon ImageTarget_Setup.png104.55 KB
Image icon Play_ConsoleError.png94.08 KB

Failed to load data set StonesAndChips

June 17, 2014 - 4:24pm #4

Did you try importing the ImageTarget Sample package into an empty Unity project and get the sample scene to work properly? If that works fine, then can you confirm if you tried the following steps:

- Create a new scene in the same project

- Delete Main Camera and replace it with ARCamera prefab. Select the right datasets to load and activate.

- Add ImageTarget Prefab to the scene. Associate an appropriate dataset to the target.

- Add a cube as a child to the IT prefab and position it appropriately. 

- Hit Play

What do you see?

Failed to load data set StonesAndChips

June 14, 2014 - 3:32am #3

Thanks for your reply.

Yes, I´m working with the sample app package. I also installed Unity 4.5.1 and tried again, but the problem is still there: Failed to load dataset stonesandchips.

Don´t know where I made a mistake:(.

Failed to load data set StonesAndChips

June 13, 2014 - 10:15am #2

I just took the 2.8 extension and created a new scene in Unity 4.5.1 with ARCamera and ImageTarget Prefabs and everything worked fine here.  Are you using the datasets that came with Imagetarget sample app package? If  you made any modifications to it or created yourself, could you share here? 

 

Jayashree

Log in or register to post comments