Log in or register to post comments

InitQCARTask::onPostExecute: Failed to initialize QCAR. Exiting.

September 11, 2013 - 2:57am #1

I try to run the "ImageTargets" sample on eclipse emulator "Nexus One".

But encounter this error:

09-11 09:41:25.722: I/QCAR(841): Activity is in PORTRAIT
09-11 09:41:25.752: D/QCAR(841): ImageTargets::onResume
09-11 09:41:25.952: I/AR(841): QCAR has been initialized successfully
09-11 09:41:26.032: I/AR(841): QCAR SDK version 2.6.10
09-11 09:41:26.163: I/Choreographer(841): Skipped 32 frames!  The application may be doing too much work on its main thread.
09-11 09:41:27.112: D/dalvikvm(841): GC_FOR_ALLOC freed 621K, 13% free 5110K/5852K, paused 30ms, total 30ms
09-11 09:41:27.112: I/dalvikvm-heap(841): Grow heap (frag case) to 5.382MB for 293423-byte allocation
09-11 09:41:27.162: D/dalvikvm(841): GC_FOR_ALLOC freed 912K, 27% free 4484K/6140K, paused 44ms, total 44ms
09-11 09:41:27.242: E/QCAR(841): InitQCARTask::onPostExecute: Failed to initialize QCAR. Exiting.
 
I didnt modify anything in sample source code. 
 
Please help me.
Thank you.
 
-newbie-
 

InitQCARTask::onPostExecute: Failed to initialize QCAR. Exiting.

October 10, 2013 - 4:20am #5

glad to help.

InitQCARTask::onPostExecute: Failed to initialize QCAR. Exiting.

October 9, 2013 - 12:52pm #4

Thank you so much! it runs really nicely.

InitQCARTask::onPostExecute: Failed to initialize QCAR. Exiting.

October 9, 2013 - 11:46am #3

Vuforia needs to run on a real device, emulator is not supported.

 

InitQCARTask::onPostExecute: Failed to initialize QCAR. Exiting.

October 9, 2013 - 11:28am #2

 i am using nexus 4 as emulator and getting the same error.

 

AttachmentSize
Image icon error4.PNG4.3 KB
Log in or register to post comments