Log in or register to post comments

Qualcomm 1.5.10 and Eclipse integration issue

May 17, 2012 - 12:26am #1

I'm creating an Android AR application using Unity 3.5.0f5 Pro and Qualcomm AR 1.5.10 unity extensions. My project is targeted android version above 2.2 but 4.0 has been installed (this was required to Qualcomm AR 1.5.10 unity extensions). After I completing the integrating of Unity project and Eclipse project (Android), I tried to run the project. But I couldn't do that because unity player was on (It showed Unity logo) and just after that it went down, I couldn't see even an error. (just closing the application). When I run the application on my device (Dell Streak 5/ Android version 2.2) directly from the Unity editor it works well.

Please let me know your ideas about this issue.

Re: Qualcomm 1.5.10 and Eclipse integration issue

May 21, 2012 - 10:56am #4

Hello indikag,

Can you update your Unity to the latest 3.5.1 version? There was a issue with 3.5.0 that may be causing the error you see.

Thank you,

-Peter

Re: Qualcomm 1.5.10 and Eclipse integration issue

May 18, 2012 - 7:29pm #3

Thank you very much for your reply. This is the log file.

Re: Qualcomm 1.5.10 and Eclipse integration issue

May 17, 2012 - 1:23pm #2

So you have integrated a Vuforia Unity project within an Android project in Eclipse?

Are you installing and running this from the Eclipse environment? - be sure to uninstall any prior version on your target device.

Can you post a log of your build and run session - or simply the app run if you are installing the APK using ADB.

Log in or register to post comments