Topic locked

10.3.2 ,Import an error

December 16, 2021 - 7:53pm #1

Library\PackageCache\com.ptc.vuforia.engine@0c2acbe4fec7-1635979565000\Vuforia\Editor\Scripts\OpenSourceInitializer.cs(29,27): error CS0012: The type 'Editor' is defined in an assembly that is not referenced. You must add a reference to assembly 'UnityEditor.CoreModule, Version=0.0.0.0, Culture=neutral, PublicKeyToken=null'

Import 10.3.2 version of the above error message after all the three methods introduced have been tried. The Unity version is 2020.1.15.
However, there was no problem importing 9.8.11.
Incompatible?

10.3.2 ,Import an error

December 17, 2021 - 4:08am #2

Hello,

Difficult to know the exact source of the error you're facing, but Engine SDK 10.3.2 is tested with Unity Editor 2020.3.0+ as documented here: https://library.vuforia.com/platform-support/supported-versions

Recommendation is to install a later version of the Unity Editor and attempt the import again.

Kind regards,

Dave Downing

Technical Support

Topic locked