Log in or register to post comments

After the plane is crooked away the imagetarget, when enable Extended Tracking。

September 12, 2016 - 8:29pm #1

1. Enable Extended Tracking in the ImageTarget.

2. Take away ImageTarget quickly.

3. Notice, the plane on the ImageTarget is crooked, just like the pic.

How to fix it?

AttachmentSize
Image icon 22.png74 KB

After the plane is crooked away the imagetarget, when enable Extended Tracking。

September 13, 2016 - 1:47pm #2

Hello,

Extended tracking does not support removing the target when it is in the camera's FOV. Try moving the camera up so that it no longer sees the target in the camera's preview then take out the target. You'll see that once you pan back down tracking will persist even though the target is no longer there.

Thanks.

Log in or register to post comments