Log in or register to post comments

Application won't work on different devices

October 10, 2012 - 8:30am #1

Hi all,

I have made an application using unity and vuforia. It all worked well to samsung galaxy tab 10.1, 7 and galaxy note of the previous generation. Then when trying it on Samsung Galaxy Tab2 10.1 with Android 4.0.3, Model:GT-P5100 and kernel: 3.0.8-482645 and the 7" version it won't work. The funny thing is that it will work on the Galaxy Note with 4.0.4 Android, but the previous 2 models can't update to that android firmware. By the way, the application starts but after the splash screen it shows a black screen. When pressing the home button, you can see that the camera gets activated but while returning on the application it crashes.

Also i had the crash problem after returning from a web link to the application on the previous generation tablets. Anyone have a tip? I'd be glad!


Thanks!

Application won't work on different devices

April 6, 2013 - 3:45am #8

hi guys .. 

the problem cuz scene is heavy and has high number of poly, 

try using low poly assests .. 

and try to use unity package in projects as u can ,, 

with my best weshes ,, 

 

Application won't work on different devices

April 5, 2013 - 8:15am #7

Please try running our Background Texture Access sample, and report whether the camera view is rendered.

Application won't work on different devices

April 5, 2013 - 7:40am #6

it is problem  with samsung tabe 2 10.1 

hope any one find solution 

Application won't work on different devices

March 17, 2013 - 11:38pm #5

Did anyone manage to find out the problem to this? We're having some problems like this on other android devices as well.

Application won't work on different devices

January 23, 2013 - 8:41am #4

Can you PM me with a log from that device?

Application won't work on different devices

January 23, 2013 - 12:53am #3

Hi, we also encountered the same problem, can you help?

It can't run on Samsung Tab 2. 10.1. 

Thanks, 

Application won't work on different devices

October 11, 2012 - 5:44pm #2

Can you run the Unity samples on this device? - is it only your app that's not working?

Please PM me and I'll give you an address to send a log of your build & run session to.

Log in or register to post comments