Log in or register to post comments

apps closing unexpectedly

November 30, 2014 - 6:53am #1

Hi guys,

I have just downloaded last sdk for unity 3d. and I've got some real problem in it.

I added my models in application. and Also I can show my models in unity normally. But In run time when my application detect my marker, then it closes unexpectedly.

But when I tried with teapot or my other modells. it works perfectly.

 

How can I solve this problem ? I need to use my model

 

Have a pleasant evening!

 

unity version : 4.3.4

vuforia sdk : last one

platform : ios

apps closing unexpectedly

December 4, 2014 - 11:51am #2

The fact that some models work and others don't may indicate that there is problem in Unity related to the loading or rendering of the specific 3D model at runtime.

Have you tried reproducing the issue in isolation, i.e. creating a simple Unity project with the 3D model, but without Vuforia ? 

Also, checking the Logs would help.

 

 

Log in or register to post comments