Log in or register to post comments

ARCamera Data Set Load Script Problems

December 16, 2013 - 7:35am #7

Hi People,

i have some Problems with the ARCamera Prefab. Normally in the Data Set Load Script there are two checkboxes you can activate in the Unity inspector. This is how i learned by the tutorial video from Vuforia but in my case there are no checkboxes at all. 

Did someone know where the problem is located ? After i read that Vuforia doesn`t work with the latest unity version i`ve downgraded unity to version 4.2.0 or 3.5.7 but this also doesn`t function. Sorry for my bad english, i`m from Germany but i hope you can help me.

ARCamera Data Set Load Script Problems

December 16, 2013 - 8:37am #6

If you don't see the checkboxes, that's probably because you have not imported any dataset.

You need to import datasets, then those datasets will appears (together with their checkboxes) in the inspectoir.

ARCamera Data Set Load Script Problems

December 17, 2013 - 12:11am #5

Thank you, now it`s working and i can start develop my own projects. Greets from Germany

ARCamera Data Set Load Script Problems

December 17, 2013 - 12:23am #4

Nice.

ARCamera Data Set Load Script Problems

April 28, 2014 - 2:00pm #3

sorry, i dont understand how to impoert the dataset,

it also not apeal 

ARCamera Data Set Load Script Problems

January 30, 2017 - 9:47am #2

Hi,

where are this "datasets" and how can I import them? I have the problem that my ARCamera just have VUFORIA BEHAVIOUR (SCRIPT) and DEFAULT INITIALIZATION ERROR HANDLER.

AttachmentSize
Image icon ar.png87.88 KB

ARCamera Data Set Load Script Problems

April 18, 2017 - 6:25pm #1

AlessandroB wrote:

If you don't see the checkboxes, that's probably because you have not imported any dataset.

You need to import datasets, then those datasets will appears (together with their checkboxes) in the inspectoir.

Worked ! ! This was the my case ! :)

Log in or register to post comments