Log in or register to post comments

ARCamera shaking even at 5star marker

December 3, 2014 - 11:54am #1

hi,

    I am trying to do a big augmentation, 1m cube multitarget, showing big model augmented. But thought the marker has 5 stars, the augmentation is too shaky. Specs are given below

- Unity 4.6

- Vuforia 3.0.9

- iPhone 6 (8.1.1)

I have read some old and recent threads about this, is there any way of reducing this or codewise damping this. I am aware that due to big augmentation small jittering can become big and noticable.

Please do help. thanks in advance...

 

ARCamera shaking even at 5star marker

December 4, 2014 - 5:39am #5

thank you again for your reply,

From the stats my one meter cube should work well with proper markers.I will do more test and see

ARCamera shaking even at 5star marker

December 4, 2014 - 5:23am #4

Hi, sorry looks like I misread your problem, you are talking about cube tracking whereas I'm talking about a single image!

No sure if it helps, but the image I am tracking is the size of a standard single door (UK) and the humanioid model stands a little in front of it allowing you to walk up to it very close and view it up and down and to the sides.

Looks even more realistic use the SmartGlasses we have which gives a real feeling you are looking directly at it rather than trhough an iPad/Android

The image trigger fires easily from a good 15 or more feet away and I also have it knowing when the user gets to a given distance and the humanoid reacts.

I've created a cude sample app previously although that is 15cm * 21cm and that works very well, sorry have not created a meter sized cube...

ARCamera shaking even at 5star marker

December 4, 2014 - 4:30am #3

Thank you elpuerco63  for your reply,

Good to hear that its working for you, can you give some more details on that

-What is the size of the marker you are using

-How much distance you are getting proper tracking

Would surely test it with different camera device modes

ARCamera shaking even at 5star marker

December 3, 2014 - 11:53pm #2

Ihave a life sized humanoid model tracked against a similar sized target with 5 star rating with no jitter runnin on both IOS and Android via the Unity Extension.

I find testing the camera devive mode options and environment lighting helps to resolve thngs like this...well have for me to date.

 

 

Log in or register to post comments