Log in or register to post comments

cannot add license key, no field there

December 1, 2015 - 9:08am #1

 

Hello,

 

I have a quite silly problem: I imported the Vuforia 5-0-6.unitypackage as a new custom asset to a new Unity project (Unity 5.1.3 p1 personal edition, Mac OS 10.10.5 Yosemite). After choosing from the prefabs the ARcamera, I do not see at all the field for the license key in the "Vuforia Behavior script" section. Please, take a look at the attached screenshot. Therefore, I cannot build or get the camera working, neither in play mode nor on a real device. 

However, in an older Unity-Vuforia test project with the same setup, it is the same (no enter field for the license key), but I can still build the complete project as app and the camera would start in play mode too. 

 

This is really strange. Hope that someone can give advice what to do. 

 

cannot add license key, no field there

March 16, 2018 - 2:36pm #7

Hello 

I have the same problem how to add the missing field for Vuforia?

cannot add license key, no field there

February 18, 2018 - 2:42am #6

Hi, thanks for the tip, but it still does not work ... Here are two screen shots. I'm a new user and I feel really confused. Thank you again!

 

cannot add license key, no field there

February 12, 2018 - 10:20am #5

eliminator wrote:

 İ have the same problem, there is no field to write license key and my inspector was on normal mode already.

Thank you

Looks like you haven't activated Vuforia. Please navigate to Player Settings -> XR Settings and enable "Vuforia Support"

Thanks,

Vuforia Support

cannot add license key, no field there

February 10, 2018 - 9:15am #4

 İ have the same problem, there is no field to write license key and my inspector was on normal mode already.

Thank you

AttachmentSize
Image icon screenshot.PNG273.16 KB

cannot add license key, no field there

December 3, 2015 - 8:08am #3

THANK YOU, @dm3d !!!!

 

PS: I am new to this forum. Is there a functionality to mark answers as correct or problem solved? 

cannot add license key, no field there

December 2, 2015 - 1:07pm #2

You have the Unity Inspector in Debug mode. At top of Inspector tab to the far right, click icon to the right of the lock icon and set to Normal mode.

http://docs.unity3d.com/Manual/InspectorOptions.html

 

Log in or register to post comments